En esta nota verifique cuáles son las versiones de iOS y Android que no tendrán soporte el próximo año.

¿Te podrías quedar sin Whatsapp en el 2020? La plataforma de mensajería instantánea anunció el pasado martes 25 de junio que su servicio dejará de funcionar para teléfonos con sistema operativo Android 2.3.7 y celulares iPhone con iOS 7 a partir del 2 de febrero del 2020.

Whatsapp, propiedad de Facebook inc., reveló las nuevas fechas límite, que en principio deberían tener un impacto muy limitado, ya que solo afectarán a quienes no hayan comprado un teléfono nuevo o no hayan actualizado su sistema operativo en más de 6 años.

De hecho, en estas versiones de los sistemas operativos para móviles de Google y Apple ya no es posible en la actualidad crear cuentas nuevas de WhatsApp ni volver a verificar cuentas ya existentes, pero sí permiten a quienes ya tienen la aplicación instalada seguir usándola con normalidad.

Cabe mencionar también que Whatsap indicó que a partir del 31 de diciembre de este año el servicio de mensajería no podrá usarse en ningún dispositivo que utilice un sistema operativo Windows Phone (que no salen al mercado desde el 2014).

Así mismo, apuntó que “es posible” que la aplicación deje de estar disponible en la tienda virtual Microsoft Store a partir del 1 de julio de 2019, es decir, la próxima semana.

Con información de EFE.

Se espera que el impacto a usuarios de Windows Phone sea menor que para las personas que usan sistema operativo Android y iOS. Según reportes de Statcounter, el número de dispositivos que utilizan el sistema operativo de Windows representan el 0,24 por ciento de los móviles a nivel mundial. Esta cifra incluye todas las versiones de sistemas operativos de Windows para móviles (contando también por tanto a quienes usan Windows 10 Mobile, más reciente).

En el comunicado, WhatsApp también recomendó específicamente usar las siguientes versiones de sistemas operativos con su aplicación: Android 4.0.3 o posterior, iOS 8 o posterior y determinados modelos de teléfonos que usen KaiOS 2.5.1 o posterior, incluyendo el JioPhone y JioPhone 2.

Fuente : Trome